Sådan Konverter Dato til tekst i Excel

Excels Tekst funktion kan du formatere datoer nogen måde du ønsker det. Siri Stafford / Digital Vision / Getty Images

Excel-regneark ofte indeholder datoer i en numerisk format.For en række årsager, som kan omfatte præsentation, sortering eller andre funktioner, såsom "Lookup," kan det være ønskeligt for den dato, der gemmes i tekstformat.Der er en række formler, som du kan bruge til at konvertere de datoer i din Excel-regneark til tekst-format.Disse formler kan nemt tilpasses til at producere den dato layout, du foretrækker.

  • Åbn i Excel projektmappen, der har de datoer, du ønsker konverteret til tekst.Ellers kan du øve dig i en tom regneark ved at skrive en dato, som "2014/01/10" i celle A2.Den konverterede dato tekst kan gå i kolonne B. Hvis du bruger en eksisterende regneark erstatte celle "A2" i disse exeamples med den celle, hvor din date er placeret.

  • Konverter dato til "10-Jan-2014" format ved at kopiere og indsætte denne formel i celle B2: = TEKST (A2, "dd-mmm-yyyy")

  • ændre dato til "10-01-2014 "ved at kopiere denne formel

    i celle B3: = TEKST (A2," dd-mm-yyyy ")

  • Konverter dato til" 10-Jan-14 "ved at sætte denne formel i celle B4: = TEKST(A2, "dd-mmm-åå")

  • Konverter dato til "Jan-10-2014" ved at kopiere denne formel i celle B5: = TEKST (A2, "mmm-dd-yyyy")

  • ændre dato til "Jan-10-14" format ved at kopiere og indsætte denne formel i celle B6: = TEKST (A2, "mmm-dd-åå")

  • Skab din egen dato tekstformat i celle B7,bruger nogen variation af måneder dage og år fra disse eksempler, såsom "yyyy-mmm-dd" eller "åå-dd-mmm."

Tips & amp;Advarsler

  • Medmindre du bruger Indsæt Særlige muligheder, vil kopiere og indsætte dato-tekstceller indsætte formel, ikke teksten.Hvis du vil kopiere og indsætte teksten værdier som du ser dem, kopiere cellen først og derefter klikke den celle, hvor du vil indsætte den.Tryk på "Ctrl-Alt-V" for at åbne dialogboksen Indsæt speciel.Vælg "Værdier", og klik "OK".
  • Oplysningerne i denne artikel refererer til Excel 2013. Det kan variere lidt eller væsentligt med andre versioner eller produkter.
997
0
1
Microsoft Excel